LAN und W-LAN gleichzeitig aktiv RasPi 3 B+

Willkommen Foren LogoControl LAN und W-LAN gleichzeitig aktiv RasPi 3 B+

Verschlagwortet: , , ,

3 Beiträge anzeigen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beiträge
  • #3828
    Basti
    Teilnehmer

    Hallo zusammen,

    ich bin absoluter Beginner was Linux und RasPi angeht.
    Jetzt habe ich es endlich soweit geschafft, dass LogoControl auf meine LOGO! zugreifen kann. Jetzt stehe ich aber vor dem Problem, dass mein RasPi 3 B+ entweder eine W-LAN oder eine LAN-Verbindung aufbaut, jedoch nicht beides gleichzeitig.
    Um mit NetIO auf das RasPi bzw. LogoControl zuzugreifen benötige ich jedoch W-LAN und die Weitergabe der Befehle sollte über LAN erfolgen.

    Gibt es hier einen Befehl für das RasPi der mir die Verbindung mit LAN und W-LAN gleichzeitig erlaubt? Oder gibt es einen anderen Weg die Verbindung zu realisieren?

    Über Tipps und Tricks würde ich mich freuen.
    Gruß Basti

    • Dieses Thema wurde vor vor 5 Jahren, 1 Monat von Basti bearbeitet.
    #3832
    Andycode
    Teilnehmer

    Hallo Basti

    Ich versteh dein Problem nicht wieso willst du dich mit Lan und Wlan gleichzeitig Verbinden ?
    Wie sieht deine aktuelle Netzwerk Konfiguration aus ?
    Das WLAN sollte im gleichen Netzwerk sein wie das LAN.

    Meinee Logo und mein Raspberry Pi sind im Verteilerschrank ich hab es so gelöst dass ich einen Wlan Router im Bridge Modus betreibe und dann einfach per LAN Kabel die Logo und das Raspberry Pi verbinde und so hab ich beides im Wlan.

    Liebe Grüße
    Andeas

    #3833
    Basti
    Teilnehmer

    Hallo Andreas,

    Danke für die Antwort! Das ist natürlich auch eine Variante die funktionieren kann (vermutlich besser als meine :))

    Ich habe es jetzt so gelöst, dass ich den Router per W-Lan mit dem RasPi gekoppelt habe und dann per LAN auf die LOGO! Zugreife.

    Nachdem ich die IP-Adresse der Logo verändert habe (anderer Nummernkreis) habe ich auch eine Verbindung zu beiden Geräten. Jetzt fehlt nur noch die Funktion das LogoControl über die App angesteuert wird, das will auch noch nicht so recht. Vielleicht liegt das aber dann wirklich daran, das die LOGO! nicht direkt am Router hängt.

3 Beiträge anzeigen - 1 bis 3 (von insgesamt 3)
  • Du musst angemeldet sein, um zu diesem Thema eine Antwort verfassen zu können.